0

I have Sonicwall 2040 Pro, Firmware Version: SonicOS Enhanced 4.2.1.9-20e ROM Version: SonicROM 2.1.0.0

I have nothing but default fw/nat rules/options set as I only made one server public visible

WAN: [NO] Enable 802.1p tagging
Interface MTU: 1500 [YES] Fragment non-VPN outbound packets larger than this Interface's MTU

X0 LAN: [NO] Enable 802.1p tagging

I did not enable BWM on WAN interface therefore I do not have bandwidth management rules in effect at all.

Firewall LAN > WAN 1 192.168.2.200 (serverPC) Private Any Any Allow All
[this entry has DSCP and 802.1p Marking Settings action set to PRESERVE]

I noticed one thing that I not quite understand.

Let's say I have two machines, 1:a desktopPC and 2:a serverPC on the same X0 LAN subnet. ServerPC is visible in public (NAT/Fw rules).

Now: if i'm downloading 1gb file from external server (http://www.thinkbroadband.com/download.html) both to desktopPC and to serverPC at once bandwidth is OK.

but

while i'm downloading 1gb file from external server (http://www.thinkbroadband.com/download.html) to desktopPC and on some point my serverPC starts to sending it's own 1gb file to the world on port:80, my desktopPC active download connection drops nearly to 0b/s and disconnects.

Am I missing someting?

---------------addon: Downstream:10Mbps Upstream:5Mbps

[NO] Enable Gateway Anti-Virus

[NO] Enable Anti-Spyware

[YES] IPS Enabled

only High Priority Attacks Prevent [YES] Detect [YES]

  • what kind of uplink connectivity do you have? If it's something like ADSL with a very low upload bandwith, it might be the start of an explanation. Also do you have IDS and/or Antivirus and/or any ip service inspection activated on the sonicwall? – Olivier S Jan 28 '17 at 11:08
  • Downstream:10Mbps Upstream:5Mbps [NO] Enable Gateway Anti-Virus [NO] Enable Anti-Spyware [YES] IPS Enabled only High Priority Attacks Prevent [YES] Detect [YES] – rorian_deevergh Jan 28 '17 at 11:13
  • try disabling completely ip services – Olivier S Jan 28 '17 at 11:43
  • OMG! How weird. Thats it!! If i disable IPS on Sonicewall - there is NO PROBLEM with connections! Thank You! – rorian_deevergh Jan 28 '17 at 11:49
0

Disabling IPS can solve this kind of problems on sonicwalls

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.