2

I have used days trying to find out what is causing this. We have a Citrix environment that is now moving over to Office 365. Have installed Office 2016 O365 on many other Citrix environments without much issue. But in this one I'm getting an error when a user tries to start Office.

somethingwentwrong

I can not find any error codes anywhere, not in the error itself, not in event viewer.

I have tried the most things suggested by other forums without any resolution.

Tried repair, reinstall, done a SFC /scannow Done a manual uninstall with deletions of registry keys, folders, tasks and services. Nothing seems to help.

There are no antivirus enabled, and also tried disabling firewall.

Install configuration:

<Configuration>
    <Add OfficeClientEdition="32" Channel="Current">
        <Product ID="O365ProPlusRetail">
            <Language ID="en-us"/>
            <Language ID="nb-no"/>
        </Product>
        <Product ID="VisioProRetail">
            <Language ID="nb-no"/>
            <Language ID="en-us"/>
        </Product>
        <Product ID="ProjectProRetail">
            <Language ID="nb-no"/>
            <Language ID="en-us"/>
        </Product>
    </Add>
    <Display Level="None" AcceptEULA="TRUE"/>
    <Logging Level="Standard" Path="%windir%\Logs"/>
    <Property Name="SharedComputerLicensing" Value="1"/>
</Configuration>

But have tried with many other install configurations with the same result.

This is office version 16.0.7369.2038 But I have also tried with Office 2013 O365 with the same result.

Here is my latest install logg if that helps: http://pastebin.com/Npd7vwy9

Please help me find out what is causing this, I cant find anything more to try.

Thank you in advance for any help.

2
  • Can't help you. But have you tried the official Microsoft technical support (via phone)? If they can't solve it within 1-2 hours, ask them to escalate the issue and they will usually get you in touch with an engineer. They always solved my issues. Support is free for Office 365 customers.
    – Daniel
    Jan 31, 2017 at 11:26
  • That may be the next step. But I know it is an issue with my environment since I have no issues on the other. So I think Microsoft just will blow it off with that.
    – user221530
    Jan 31, 2017 at 11:35

1 Answer 1

1

After many many hours of research I found out that a GPO with security settings to the start menu caused this. (Not with the help of microsoft that I escalated the case to) I rebuild the GPO step by step to find out when it failed. I still have no idea why it needed access to the start menu. "%AllUsersProfile%\Microsoft\Windows\Start Menu" But now it works again, and I'm happy. Maybe it can help others. Hate that we get NO indication what so ever what is wrong when Office 365 wont start.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .