1

I have two identical VirtualBox machines running FreeBSD. Their networking is set up using "Bridged Adapter" option. I've followed FreeBSD Handbook instructions step-to-step, but I still not able to access CARP'ed IP from host system.

What's wrong and how to fix that?

closed as off-topic by Michael Hampton Feb 19 '17 at 20:27

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on Server Fault must be about managing information technology systems in a business environment. Home and end-user computing questions may be asked on Super User, and questions about development, testing and development tools may be asked on Stack Overflow." – Michael Hampton
If this question can be reworded to fit the rules in the help center, please edit the question.

0

The problem was with "Promiscuous Mode" setting of the bridged virtual network adapter. For CARP'ed IP to be accessible from host system, it should be set to "Allow all" for both Virtual Machines.

Setting that fixes the problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.