1

I noticed on some (not all) of my workstations, changes to GPOs were not being applied. I logged into a couple and ran gpupdate /force. I got "The processing of Group Policy Failed. Windows attempted to read the file \\(domain.local)\sysvol\(domain.local)\policies\(guid)\gpt.ini from a domain controller and was not successful...". I started tracking it down and here is what I've found.

From DC1, I am able to browse to \\(domain.local)\sysvol\(domain.local)\policies\(guid)\ with no issues.

From DC2, I am able to browse to \\(domain.local)\sysvol\(domain.local)\policies\(guid)\ with no issues.

From the problem computers, I am UNABLE to browse to \\(domain.local)\sysvol\(domain.local)\policies\(guid)\. The folder just doesn't exist.

From one of the problem machines, I ran ipconfig /flushdns and ipconfig /registerdns. After that I did an nslookup for (domain.local) and it returned the correct IPs for the two DCs.

I've also tried running ipconfig /release && ipconfig /renew just to try it, and that gave the same results.

One other thing to note, when I browse to the SYSVOL folders on the DCs, I see the dates from when the policies were created/replicated. But when I browse to SYSVOL from the workstation, all the dates are 3 days ago. That happens to be when we added DC2 (it replaced an old DC). So I'm sure that has something to do with it. Just not sure what. The policy the GUID identifies was created before that change though. Any input is appreciated.

  • From the workstation, did you tried to browse by dc ip? I guess an IP error – yagmoth555 Feb 19 '17 at 22:22
  • Browsing to IP fails. As it turns out I can't even browse to "\(ip)\". But browsing to \\(server_name)\sysvol\(domain.local)\policies\(guid) works – MSCF Feb 19 '17 at 23:12
  • You got a ip etror there, nslookup those servername to be sure – yagmoth555 Feb 19 '17 at 23:21
  • nslookup on the server name returns 10.161.10.1 which is the same IP I tried using in the path. And I know for certain that is the IP of the server in question. – MSCF Feb 19 '17 at 23:23
  • OK, I disabled IPv6 on the workstation and now I'm able to browse to the folder by IP as well. Still fails gpupdate. – MSCF Feb 19 '17 at 23:25
0

Ended up repairing using BurFlags.

  • Thanks for the feedback, dont forget to mark as accepted to close the question, as you can mark your own answer :) – yagmoth555 Feb 20 '17 at 2:22
  • 1
    Will do, as soon as the timer runs out and lets me. – MSCF Feb 21 '17 at 16:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.