1

I have successfully setup SSO with my .LOCAL domain and I can login if I type the credentials, but I cannot get the "Enhanced authentication plug-in" working for any browser, and have tried 2 PC's now. I'd like to use Chrome, but would settle for IE (at least as a start). The "Use Windows session authentication" checkbox is grayed out. I have also tried:

What could be the issue here? Thank you.

3

Got it!

  1. Uninstall any and ALL vSphere thick-clients!
  2. Uninstall VMware Enhanced authentication plug-in 6.5 & VMware plug-in service
  3. Reinstall the above 2 plug-in's and ensure the service is running: VMware CIP Message Proxy Service

That's it. Open your browser, navigate to vSphere web console login and VMware CIP Message should prompt to allow now.

0

Use Chrome ver 45 or older (2015). Then web client from 2017 will allow you to use windows authentication. Not secure. A simple throw in browser's backyard, no thought for the customer. If C client was available, we could only upgrade it once on each management workstation and get to our duties, securely.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.