1

I've a folder, in which there is a file. I want user to have full control on a specific file, and should be denied every access to the other files. The first thing I did was to disable inheritance of permissions for this folder. Then I added Full Control on the specific file. Everything seems good except that the user can't save(Write) to the file, although write permissions are given. Any idea where may be the problem

  • If there is a specific error msg when trying to save / write suggest you include it. Suggest you include a screen snap of the file and folder permissions so we know more precisely what the config is. – JohnC Mar 3 '17 at 3:56
  • The problem was that the folder was in a share, and the user didn't have permissions to do changes on the share. Thanks for trying to help. – Deyan Georgiev Mar 3 '17 at 9:25
1

Are your users accessing the file via a share? What are the share permissions set to? Your users will need at least the Modify share permission in order to write to the file.

One thing you can try as well is to use the Effective Access tab in the advanced security options of the file. It will tell you exactly what file permission the users have (but not share permissions).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.