0

I'm running Windows Server 2016 in a home network to do stuff like file sharing. As of today, I have been unable to connect to my network shares from any computer in and outside of the network so I started investigating. This is what I found so far:

  • I cannot access the network shares from any computer in the network.
  • This includes the Windows Server itself (using \\10.0.0.2\ in Explorer in an RDP session to the Windows Server).
  • I CAN however access the network share via localhost (using \\localhost\ in Explorer in an RDP session to the Windows Server).
  • This behavior does not change when disabling the firewall altogether.
  • I CAN access other services (like RDP) on the Windows Server from any computer in the network.
  • When "Diagnosing" the connectivity issue using Windows Troubleshooter I find this.

The Windows Troubleshooting dialog when connecting to the network share from the same computer using it's LAN IP address.

I have already tried:

  • Rebooting both clients and the server
  • Forcefully enabling NetBIOS
  • Disabling the entire firewall
  • Restarting the file sharing service

The only thing I did yesterday was installing VMWare Converter (5.1 if I recall correctly) to prepare for virtualizing the server in ESXi. Everything worked as expected before.

I'm currently unsure what to do next. Any help in troubleshooting would be greatly appreciated. Thanks in advance!

0

After performing completely unrelated maintenance (re-importing a RAID 5 array on the machine) the probleems seems to have fixed itself. I have no clue what did the trick, but it seems to be working again.

0

I'm not sure if you checked this but I would also verify if these things were installed and enabled for your NIC:

enter image description here

There is also some cases reported when after Windows updates installation File Sharing Support feature was disabled (Control Panel / Programs and Features / Turn Windows Features On or Off and make sure SMB 1.0/CIFS File Sharing Support) - also something you might want to check.

  • Thank so much for your reply! I am pretty sure during my investigation the two "items" you mentioned were enabled, but I hadn't tried your second tip. Will keep this in mind next time the issue occurs. – Jonathan Feb 26 '17 at 10:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.