0

A bit of a weird one this! OS is Windows 10 1607, AD server is based on 2012 R2.

So, we're in the process of replacing an old logon script that is creaky beyond belief with a GPO-only approach. The only real snag I have at the moment is that the folder redirection is giving an error (ID 1085) saying that it's failed in GPRESULT, no matter what I try and do. It also takes quite a substantial amount of time to process for a brand-new user - although nowhere near the 2 hours 10 minutes (!) GPRESULT tried to claim! For reference, apart from downloads (which are retained locally), the plan is to store the data at \$SERVERNAME\home\%USERNAME%.

The error description is given as follows: "Windows failed to apply the Folder Redirection settings. Folder Redirection settings might have its own log file. Please click on the "More information" link."

However, it gets a little more complicated than this! Firstly, it actually appears to redirect correctly with my test users - all the folders in question appear to have redirected, and I tried putting a couple of basic text files in there, which worked fine. However, I cannot easily access the folders on the server side - it simply doesn't want to give the correct permissions without doing it manually from the user's end of things. This is, of course, rather less than optimal!

Also, as another note, whenever I try and click on the "more information" link in the event viewer of my test box (I'm not even given that link in GPRESULT, at least on the server), the link does not work correctly - it just dumps me on Microsoft's homepage. Which is not helpful!

Any ideas on this would be appreciated.

  • Did you clicked the option to run the processing in user space, and does it happen to only one computer? – yagmoth555 Feb 28 '17 at 16:52
  • Can't say if it happens to more than one computer as I only have the one first-stage testbed really. As for the option to run the processing in user space - I might be being a bit thick, but I'm not seeing that one anywhere! – Luke Milum Mar 1 '17 at 8:40
0

Turns out I was just a fool - I'd given the users exclusive access to the folders, which just caused chaos with my testing!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.