0

After apt-get update/upgrade svn server and client were installed, but any svn operations leads to following error:

svn: E200019: Version mismatch in 'svn_subr' (expecting equality): found 1.9.4, expected 1.9.5
svn: E200019: Version mismatch in 'svn_delta' (expecting equality): found 1.9.4, expected 1.9.5
svn: E200019: Version mismatch in 'svn_fs_util' (expecting equality): found 1.9.4, expected 1.9.5

Any ideas how to fix it?

Just in case if it could help:

apt list --installed | awk '{print $1}' | egrep 'svn|subversion' | less

    libsvn1/now
    subversion/now

P.S. Originally tried to ask here - but no luck yet.

0

It was easy. Have to restart SVN server.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.