0

I'm using CloudBerry backup on Amazon Glacier.
After migrating to a new workstation the restoring of files is failing with the below error. I tried using CloudBerry S3 to access the glacier vault but same error. How can this be fixed?

2017-03-12 14:49:28,760 [CL] [13] ERROR - Idly running finished with error for command Copy; Source:us-east-1/...../ (us-east-1/Archive/dgS_sEF8q1Fkqa4012rosbhUj9DMRi_0lcSgdQ); Destination:D:\Temp\
CloudBerryLab.Base.Exceptions.BadRequestException
Invalid marker: null
   at rL.B(rG )
   at rL.b(rG )
   at rL.C(rG )
   at rM.II(rG )
   at aFG.aFI.MoveNext()
   at aFn.aFp.MoveNext()
   at System.Collections.Generic.List`1..ctor(IEnumerable`1 collection)
   at aFn.A(ICancelable )
   at aFD.a(ICancelable )
   at aFD.jV(ICancelable )
   at XT.A(Object )
CloudBerryLab.S3Client.Glacier.Exceptions.GlacierWebException
**Invalid marker: null**

System.Net.WebException
The remote server returned an error: (400) Bad Request.
   at System.Net.HttpWebRequest.GetResponse()
   at rL.A(rG )
1

That was caused by some API changes on AWS side. However, in new release everything works fine again.

|improve this answer|||||
0

NA: But food for thought..

I have the same error ((400) Bad Request / Invalid marker: null) with 2 clients using different versions of CloudBerry Explorer connected to 2 separate AWS accounts. Neither using AWS: us-east

I called CloudBerryLabs (CBL) support number. The person redirecting calls stuttered something about this being a known issue and also stuttered something about it being an issue with an API. They also said something like CBL was working to remedy the problem or issue a software update.

|improve this answer|||||
  • Thanks.. not good news but hopefully it is fixeable – ArjanP Mar 13 '17 at 9:33
0

Follow up;

I received an e-mail from CBL support informing me of a new release of CloudBerry Explorer for AWS.

I downloaded and installed, at one location where, it appears to be working.

Arjan, CBL have made a revision CloudBerry backup available on 2017/03/14.

WBW

|improve this answer|||||
  • No need to create a new answer for a follow-up. You can edit your previous answer or ass information as a comment. – user2233709 Mar 15 '17 at 23:51
  • what is the version/build number? – Antoine Apr 3 '17 at 11:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.