1

We are having a strange problem using calendar invites where if the client is using cached Exchange mode and they open a calendar invite sent from another user on the same Exchange server they can open the calendar invite, but if the client is not using cached Exchange mode and they try to open the calendar invite they get the message "Outlook cannot open item: Subject".

We have already tried deleting temporary files and that did not fix the problem.

We sent a calendar invite from another domain to someone in the domain with this issue and they were able to open the calendar invite with a client using cached Exchange mode and with a client not using cached Exchange mode.

We will take a closer look at the Exchange server to see if "Rooms" or other Resource Mailboxes are involved but wanted to see if anyone had some different ideas.

The Exchange server is Exchange Server 2010 (fully patched) and multiple employees have this problem with Outlook 2013 and Outlook 2016.

Update 1

We do not believe it is related to Resource Mailboxes because not every calendar invite that has this problem is related to a Resource Mailbox.

2
  • does the problem arise if you take a user in problem and recreate is outlook profile ? my goal is to test to flush the offline gal and autocomplete (*.nk2) from that user – yagmoth555 Mar 24 '17 at 18:43
  • @yagmoth555 sorry for the delay. Yes, the problem still happens. – user5870571 Mar 28 '17 at 18:51
1
+50

Try adding the below reg key. I had a similar issue that this resolved.

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Calendar\ DWORD: AllowHTMLCalendarContent Value:1

4
  • That worked! I needed to use a different location in the registry 14.0 or 16.0 for different versions of Office but after making the correct change the problem is gone! – user5870571 Mar 28 '17 at 19:55
  • Do you know if adding the registry value in HKLM instead of HKCU works? – user5870571 Mar 28 '17 at 19:56
  • I did not try HKLM just HKCU and deployed via GP once the solution was verified. – user407833 Mar 28 '17 at 20:15
  • Good enough it took care of the problem. Thank you! – user5870571 Mar 29 '17 at 15:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.