1

I have a Dell PowerEdge with a Perc 5i running 4x SAS 2TB Disk in one RAID 10 partition and 4x SATA Disks also RAID 10. The card has a battery backup and all drives are reporting correctly in MegaRaid Storage Manager.

The drive has also been independently tested and show no errors.

When Transferring Data to the Server no matter if its 2GB or 20GB it get between 25%-35% of the way through (Good Transfer Rates of over 100Mb/s) and then hangs and gives a RETRY, SKIP, CANCEL Windows message. No matter how many times you retry it never works.

This is to either of the RAID 10 Partitions. Now to add to this we added another Perc 5i to test and added 5x 1TB Drives in a RAID 5 to test on the workbench and this also gets the same error.

We are at a loss? Any suggestions anyone?

  • How are you transferring this data to the server? If over the network then maybe you have a network issue. – joeqwerty Mar 22 '17 at 16:46
  • HI Joeqwerty, It is over the network, Other cables and leads tested, No other issues copying data anywhere else and used with a known fine cable. :( – Mike Smith Mar 22 '17 at 16:48
  • 1
    Maybe it's the network card. Try copying the same data from one volume on the server to the other volume and see if you have the same problem. If you do then I'd suspect a motherboard/bus issue. If you don't then you know the network is the problem. – joeqwerty Mar 22 '17 at 16:52
  • Hi All, We have tried a RAID to RAID Transfer without issue. We have also tried a different network card and network lead and this issue still occurs. We are still at a loss.... – Mike Smith Mar 24 '17 at 10:08
  • Still having issues. We removed one Dell Perc Card to leave just 1 card with two volumes but still have the same issue. Any further ideas? – Mike Smith Apr 3 '17 at 11:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.