0

There is an error on a WordPress SSL site in my VPS server that is generating almost every couple of minutes.

It is causing high load CPU usage.

The Error from apache log:

[core:error] [pid 15166] [client wp.website.ip.here:50529]
AH00524: Handler for fastcgi-script returned invalid result code 32, 
referer: https://www.mywebsite.com/wp-cron.php?doing_wp_cron=1490800265.2045660018920898437500

The issue is that this the only error I can see, so I cannot understand what is causing it.

Apache v2.4.10 (Debian Jessie)
PHP v5.6.30

Anyone has seen this error before?
How to find what is causing it?

UPDATE: I have noticed that the error started after switching to SSL. Before that there wasn't such error in log.

0

WP-Cron is the system for scheduling execution of code on Wordpress platform.

So, there is something in your cron jobs that causes the crash. You need to check through your plugins and see which of them have cron jobs,and. You can then try disabling one plugin at a time, until you find the culprit for the crashes.

1
  • Thank you. I've disabled all plugins one by one and all together but the same error occurred... Please check my updated question – fat_mike May 8 '17 at 17:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.