0

I have a possibly unused Dell EqualLogic PS6000, but I can't figure out how to get it up and running. Or even where to start really. It was previously owned by another company, but when they sold it to us, they said they never used it. This was a few years ago, before I was at the company, so I don't know if this means absolutely never used, or if they mean set it up and then left it alone, as it was installed in the server rack already.

What I want to do is, if there is existing setup/data, to reset it to factory settings, and then set it up.

Steps I've taken: I plugged power into both ports, and turned them on. the fans come on and and both control cards the ACT light comes on.

I tried plugging it into one of our switches, but there was no activity showing either on the EqualLogic or the Switch. I only plugged one ethernet cable in at a time, but I most of the ports on the EqualLogic with no success.

I also tried consoling in, from both a Mac and PC.

With the MAC, I connected using a Serial to USB adapter, but nothing is shown as being connected when I look in the terminal using the command

ls /dev/cu.usbserial-*

or

cd /dev

ls -ltr /dev/*usb*

or

ls /dev/tty*

With the PC, when I connect using the Adapter and open Putty, I don't get any results either.

Any and All Help is appreciated. Thanks

1

If you haven't already, your first step should be an official ownership transfer of the system (link here). If you find yourself unable to log in to the system, contacting support (for a challenge response code for the recoverpassword command) is the only simple method for getting logged in to the unit if you don't know the password. If the system happens to still have warranty coverage (doubtful), you can also get access to eqlsupport.dell.com for downloading firmware updates and documentation.

A slightly more complicated method for recovering from a lost password, along with info on how to reset the system to factory defaults, can be found on this ServerFault thread.

If you're having trouble with a serial connection, ensure that you're using a "null modem cable" - essentially a serial cable with crossover.

Once you manage to get the system reset, you'll probably want to reference the online help for info on how to reconfigure the system. The online help might also aid in your initial steps of getting the system reset.

  • Unfortunately, I've already done the offical ownership transfer, but apparently access to software, support, and warranties doesn't transfer with ownership of the physical device, so Dell is out. I've tried the methods from that other server fault post as well. The reset option never worked because I was never able to get any actual connection to the device. The cable I'm using a Dtech USB to Serial adapter with FTDI chipset. Do you think this is the problem? – Sfagin Apr 7 '17 at 14:22
  • That could be the issue, but first be double sure that you have a null modem cable connecting from that adapter to the serial port. I believe the original ones that ship w/ the arrays are labeled as such, and you could always double check with a multi-meter to compare to pinouts found online. If the serial adapter turns out to be the issue, you could always grab an old Latitude laptop on eBay that has a real serial port (like a D520, or 15-inch size models that are less ancient). – JimNim Apr 7 '17 at 14:30
  • I just looked into it and I think that's the problem. Looks like the cable I was trying to use is a Straight through rather than a Null Modem. Just ordered one, so hopefully that will resolve the issue. – Sfagin Apr 7 '17 at 15:18
  • Yep that was the issue. Using the Null modem cable and the ls /dev/cu.usbserial-* got me the correct port and now I'm connected. Thanks! – Sfagin Apr 10 '17 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.