2

I'm running unbound version 1.4.22

Every time I run pon or poff (PPPoE connections) unbound restarts, as seen in the unbound logfile. I easily confirm this is the case by repeating a DNS query that was cached just before I ran poff

Every time it restarts it clears all of the DNS records that it had cached previously. This is unnecessary and a huge waste.

There is nothing in my unbound conf file that should cause this.

I have specifically ensured that I am not binding on the ppp0 interface. I have interface: 127.0.0.1 interface: 192.168.5.5

1 Answer 1

1

usepeerdns must be disabled in the pppoe connection script.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .