1

This question has been asked plenty, but none of them resolve the issue for me.

I have a hypervisor (Hyper-V 2012). When I go to add a new VM from this .iso, which is the Microsoft SQL Server 2012 Evaluation.

When I create a new VM, and make it a Generation 2, then start it, I get this error:

enter image description here

Here's what I've tried.

  1. Pressing a key to retry the boot sequence... (same results)

  2. Retrying as Generation 1 (gave me an error which meant it wanted to be Gen 2)

  3. Downloaded the ISO again to make sure there were no issues with that, and rebuilding.

  4. Unchecking Secure Boot in the Hyper-V Bios settings.

  5. Several places said to hold down any key during boot, and before boot, and that didn't do anything.

  6. Used restroom, to see if a solution came to me. It didn't.

  • Can you post a screen shot of the relevant settings of your VM? – I say Reinstate Monica Apr 13 '17 at 23:59
0

It turns out the ISO that I downloaded twice, wasn't the actual OS ISO. I thought that MS was still releasing SQL ISO's, but apparently you have to download the core OS ISO, and later add the SQL ISO. After getting the core OS ISO, everything worked fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.