0

I've performed a fresh install of Exchange 2013, which is going to be a multi tenant environment. Once the install was complete, I set up the first 'tenant' using one of our test domains following This guide.

I can connect to my account through OWA, that side is working great.

I cannot, however, connect to the exchange from within either Outlook 2013 (manual setup) or Outlook 2016 (Autodiscover).

When I first enter my account details, I get a cert warning (self signed SSL). Outlook succeeds in establishing a network connection and it succeeds in finding my account, but does not get past the 'logging on to the mail server' bit.

I get an error reading 'The action cannot be completed. The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete the action'.

Currently I am using the default self signed SSL cert.

Any suggestions welcome, as I quite desperately need this new exchange up and online.

  • 3
    Is the PC which is running Outlook joined to the AD? Can you try the Microsoft Remote Connection Analyzer from here and past the result please? Remove any sensitive information. – BastianW Apr 13 '17 at 16:44
1

The issue is the selfsigned certificate. You will need a valid one in order the autodiscover process to work externally. You will also need to verify that autodiscover external urls are matching with the ssl certificate domain names.

1

How about the mailbox with original e-mail address? Also, try to re-start all Exchange services, especial MS Exchange Active Directory Topology service.

Meanwhile, recycle all Exchange pools in IIS, or "IISRESET".

If it remain exists, open IIS log and RPC client Access log to find out more information about this issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.