0

I've installed Axigen Mail Server and enabled SMTP and POP3 servers.

After that, I've created domain (slava.local) and an user (slava).

Screenshot

So now I can connect to the SMTP server (using telnet, open 127.0.0.1 25), and successfully send messages. Every message I send, arrives to the destination inbox of slava user. See the below screenshot.

screenshot

It is not the case when working with POP3 Server. I cannot pass the authentication, despite the fact that the slava user is created (and a password is set up as well).

UPDATE

Here is the error

+OK AXIGEN POP3 server on SLAVA-PC ready <12532.2077614192@SLAVA-PC>
USER slava
-ERR Unsupported authentication type

Any help/hint will be appreciated!

1
  • 2
    Please don't post textual error messages as images. It makes your post hard to read, and inaccessible to search engines and people using screen readers. Please edit to include the error messages as text. – sleske May 8 '17 at 14:58
1

I found the root of the problem and hence a solution as well.

In the Axigen WebAdmin, in the POP3 server configuration page, at Encryption and Authentication section, I had to allow the following option: On UNSECURED connections allow authentication with: normal login ans AUTH PLAIN in order to enable authentication via Telnet, because Telnet in turn provides an unsecured connection.

Hopefully it will help someone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.