We have some web sites hosted with a third-party company, and wish to use web deploy. They have told us that we need to ensure that port 8172 is open, as that is needed. As a test, they gave us a URL that uses that port, and said to try using telnet to connect.

We have tried using telnet, but it sites there for a while doing nothing, then reports "Connect to host lost". If we enter our IP address and this port number into http://www.yougetsignal.com/tools/open-ports/ it confirms that the port is closed.

The set up here is simple, the PCs are connected to a Netgear N600 router, which plugs into the wall. Our ISP says they don't block any ports, so it seems to be either the PCs or the router. I had a look at the router web page, but couldn't see anything that indicated it blocked ports. However, Netgear's web site says their routers don't block any outgoing traffic by default, so the fact that it can't telnet out might rule out the router being the problem (but I could be way wrong here).

I looked through Windows Firewall, but couldn't see anything obvious (not that I really understand what I'm looking at). Following some instructions I found here, I turned on firewall logging for the Domain, Private and Public profiles, and tried to telnet again. The log showed a few entries like this...

2017-05-11 16:30:20 DROP ICMP - - 160 - - - - 5 1 - RECEIVE

...and then lots like this...

2017-05-11 20:02:28 DROP UDP 5353 5353 381 - - - - - - - RECEIVE 2017-05-11 20:02:28 DROP UDP 5353 5353 381 - - - - - - - RECEIVE 2017-05-11 20:02:28 DROP UDP fe80::5265:f3ff:fe01:7d10 ff02::fb 5353 5353 401 - - - - - - - RECEIVE

I don't see any reference to that port number in there, so I'm not sure this tells me anything.

Anyone able to help me? I need to open that port so I can telnet out. Please let me know if there is any more info I should give.

UPDATE - I'm now not sure this is the problem at all. Whilst trying to see if I could connect to the URL at all, I came across this post, which suggested trying to use telnet to connect to gmail.google.com on port 443. Given that this port is (presumably) open on my machine, as I can use secure sites, this should work. However, I got the same problem as before, namely a few minutes pause, then the message "Connection to host lost." Anyone any idea what's going on here?

2 Answers 2


One critical piece of information we lack here is what the network topology is beyond your server. I presume that you have something between where your network meets the ISP and your server (router, firewall, etc). Here are the things to check: one, is the port blocked at the firewall level? You may need to consult your network team if there is one for this question. If there is nothing blocking that port at the network level, the unit provided by your ISP may not be allowing the port in. (If you're in a small business with a cable hookup for example). Additionally, you can see the status of ports on a windows box with CurrPorts.

  • Thanks for the reply. I'm no network expert (we don't have one, it's a very small office run from a spare room in the owner's house), so I'm not sure what to tell you. I've updated the question in case that helps. The ISP say they aren't blocking the port, but the router could be. I can't work out how to block/allow ports though Commented May 11, 2017 at 21:33
  • On the server open a command window and use ipconfig which will return a result like this: Ethernet adapter Local Area Connection: Connection-specific DNS Suffix: IPv4 Address. . . . . . . . . . . : Subnet Mask . . . . . . . . . . . : Default Gateway . . . . . . . . . : Open a web browser and navigate to the default gateway address, then log in. From there you usually just need to add a rule to forward the port in question. Commented May 11, 2017 at 21:41
  • @princessovlce As I said in my updated reply, I can see the device web page, but can't see how to add a rule. I've posted a question on the NetGear forum, so will see what comes back. Thanks Commented May 11, 2017 at 21:44
  • Forgot to add that I tried CurrPorts, but it didn't show anything for that port. Commented May 11, 2017 at 21:45
  • I updated the question, as I'm now not sure if the port is the issue at all. Please can you see if you can explain what the problem might be Commented May 14, 2017 at 14:25

You need to setup NAT in your netgear to that 8172 on the WAN interface gets forwarded to 8172 on your PC.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .