1

When I first created a windows cluster (with a Cloud Witness if it matters), everything went smoothly. Then something went wrong with the communication and I had to destroy the cluster.

Now, when I try to create a new cluster and add a second node, I get a message the following message:

Cluster service on node jupiter2 did not reach the running state. The error code is 0x5b4. For more information check the cluster log and the system event log from node jupiter2. This operation returned because the timeout period expired.

It then rolls it back. This happens even when I create two brand new servers with the firewalls turned off. I have even created two servers in the same hyper-v host with an internal network to eliminate the possibility of my switch interfering. Same issue.

I have tried all of the basic troubleshooting ideas that I can think of - since the issue still occurs with two brand new machines it would seem like there is a GPO or something else in active directory causing the issue - but I'm out of ideas.

What could be causing this issue?

  • Does the old cluster object still exist in active directory? – MDMarra May 20 '17 at 1:42
  • @MDMarra - Nope, I cleaned it all up. I have also tried creating a cluster with a different name as well. – William May 20 '17 at 7:43
0

This was caused by having DOS protection turned on in my Ubiquiti EdgeSwitch. Now that it's disabled, it is all working.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.