I used GCP on a Free Trial for a couple of month and set up and a Compute engine VM, when a Trial budget ended the VM went down and I can't restart it even after upgrading to monthly payments.

Every time I want to restart the VM i get this error:

The default network interface [nic0] is frozen.

I tried to create a new VM, but also got an error:

Blockquote Google Compute Engine is not ready for use yet in the project. It may take several minutes if Google Compute Engine has just been enabled, or if this is the first time you use Google Compute Engine in the project. Blockquote

Created a new service account and played with roles, but the result is still the same.

What should I do in this situation?

Thanks in advance!

Best regards, Ivan


May 31,2017 reply from Carlos of Google Platform Support:

At the moment there is a known issue in which projects that has been upgraded from free trial might be prevented from starting VMs in the default network. Our teams are currently working this issue with high priority.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.