-1

I have a brand new Windows 10 PC that I am trying to setup on our local AD domain. After I set it up and joined the domain, I restarted after installing some factory provided bloatware. Upon restart, The computer did not properly join the domain and my mapped drives failed to connect.

I ran ipconfig /release and then /renew, followed finally by a restart. Login worked no problem. Then, I had to restart the computer again, and when I tried to login again, I had the same problem.

I then dropped the computer from the AD domain using the local admin account and attempted to re-add. Same result.

If I run ipconfig again as above without restarting, the domain appears for a few minutes like everything is fine, then drops internet access, but keeps the domain active (I.e. I can still see the shares)

I'm not sure what's happening, but it's really annoying. The DC is Windows Server 2008 R2 and none of the Windows 7 machines are experiencing this. This is the only Windows 10 machine on the domain for now. Windows 10 says it is up to date.

Anyone have any thoughts on where I might be going wrong? I am going on the assumption that there is a problem with the Windows 10 machine...is that assumption incorrect? Should I be taking a closer look at the server?

  • 3
    "The computer did not properly join the domain" - explain what you mean? "my mapped drives failed to connect" - with what error? "Login worked, after I rebooted I tried to login and had the same problem" - the problem .. of it working? "the domain appears for a few minutes like everything is fine, then drops internet access, but keeps the domain active" - so why is that a domain problem instead of an internet problem? Does DNS resolution still work? Does the computer lose its IP address? – TessellatingHeckler Jun 7 '17 at 6:05
  • 1
    Your question doesn't provide enough context or detail for us to provide any answers. Please give us as much specific information, error messages, etc. for each of the points you've made in your question as you can. – joeqwerty Jun 7 '17 at 11:21
0

Start by reviewing your System and Application logs after a clean restart to identify any related error events. Then test the computers secure channel with the domain controller by running NLTEST.EXE /SC_QUERY:YOURDOMAINNAME - If that comes back with NERR_Success then your computer secure channel is good and you do not need to re-join the domain. If it fails with access denied, then your computers secure channel is not valid and you need to re-join the domain.

Are your mapped drives missing? One possibility to explain that is MS16-072 has been known to cause printers or mapped drives assigned through Group Policy Preferences to disappear. You need to ensure Authenticated Users have read permission to your Group Policy Objects. See here: https://blogs.technet.microsoft.com/askds/2016/06/22/deploying-group-policy-security-update-ms16-072-kb3163622/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.