0

I have followed this guide https://docs.microsoft.com/en-us/windows-server/remote/remote-desktop-services/rds-deploy-infrastructure and also tried deploying a template in azure using the following template https://azure.microsoft.com/en-gb/resources/templates/rds-deployment/ to deploy a Remote desktop services 2016 desktop session.

I cannot get it to connect externally it works from a vm within azure but I have a machine externally(not domain joined) I have trusted all the certs and get no untrusted warnings, i can go to the web page click a collection it then: 1) shows the gateway server as the external fqdn the remote computer is the internal fqdn 2) prompts for credentials for connecting to the gateway server(this may be incorrect as i think it should use single on on but not sure) 3) fails with remote access cannot connect to the remote computer for one of these reasons....remote access is disabled....

There is an event in the terminalservices-gateway log as shown below:

The user "vmadmin@ad", on client computer "80.4.54.44:58269", has initiated an outbound connection. This connection may not be authenticated yet.

Ports 443 open(3389 not needed for gateway)

  • It turns out this is something to do with my external windows 8.1 machine, i build a windows 7 vanilla machine and it connected fine.would like to known whats causing it – user3129787 Jun 18 '17 at 6:22
  • If possible, could you show some screenshots about your error? – Shui shengbao Jun 19 '17 at 2:12
  • Here is the error I get on this one client , esdm.co.uk/Data/Sites/1/media/wlw/img_29072014_130225 – user3129787 Jun 19 '17 at 6:59
  • Sorry, I could not see this, could you add the screenshots inside your answer. – Shui shengbao Jun 19 '17 at 7:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.