0

I have a two node Exchange 2013 (CU15) DAG. The mailbox servers are performing well except that you cannot search in Outlook client or OWA. Most articles I find are from 2013 and discuss a ContentSubmitters group in AD. I'm not certain, but I don't think that is relevant to CU15. I just migrated from Exchange 2010 in March-April.

The services, Exchange Search and Exchange Search Host Controller start. I have stopped these services, deleted the GUID.Single folders and restarted the services, but no new GUID folders were created. I rebooted the server and problem persists.

[PS] C:\Windows\system32>Get-MailboxDatabaseCopyStatus

Name                                          Status          CopyQueue ReplayQueue LastInspectedLogTime   ContentIndex
                                                              Length    Length                             State
----                                          ------          --------- ----------- --------------------   ------------
DB05\MBX01                                    Healthy         0         1           6/22/2017 9:54:53 AM   Failed
DB04\MBX01                                    Healthy         0         0           6/22/2017 9:53:50 AM   Failed
DB03\MBX01                                    Healthy         0         0           6/22/2017 9:53:45 AM   Failed
DB02\MBX01                                    Healthy         0         0           6/22/2017 9:53:44 AM   Failed
DB01\MBX01                                    Healthy         0         0           6/22/2017 9:52:15 AM   Failed


[PS] C:\Windows\system32>Get-MailboxDatabaseCopyStatus | FL conte*

ContentIndexState            : Failed
ContentIndexErrorMessage     : The database has been dismounted.
ContentIndexErrorCode        : 4
ContentIndexVersion          :
ContentIndexBacklog          :
ContentIndexRetryQueueSize   :
ContentIndexMailboxesToCrawl :
ContentIndexSeedingPercent   :
ContentIndexSeedingSource    :
ContentIndexServerSource     :

[PS] C:\Windows\system32>Update-MailboxDatabaseCopy -identity db01\mbx01 -CatalogOnly

Confirm
Are you sure you want to perform this action?
Seeding database copy "DB01\MBX01".
[Y] Yes  [A] Yes to All  [N] No  [L] No to All  [?] Help (default is "Y"): y
WARNING: Seeding of content index catalog for database 'DB01' failed. Please verify that the Microsoft Search
(Exchange) and the Host Controller service for Exchange services are running and try the operation again. Error: There
was no endpoint listening at
net.tcp://localhost:3863/Management/SeedingAgent-4FEA91B2-FD60-4743-B03A-08B319F04DB312/Single that could accept the
message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more
details..

And finally, in CMD I checked the tcp port status.

netstat -ano

Active Connections

  Proto  Local Address          Foreign Address        State           PID
  TCP    0.0.0.0:3863           0.0.0.0:0              LISTENING       3076

migrated from superuser.com Jun 23 '17 at 7:06

This question came from our site for computer enthusiasts and power users.

0

Steps to rebuild the index:

  1. Stop and disable the search services and rename the Data Folder "C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data"
  2. Rename all index folders (Mailbox\_Catalog\12.1.Single)
  3. Open power shell and navigate to C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\Installer
  4. Run the command: .\installconfig.ps1 -action I -dataFolder "c:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data"
  5. Start the “Microsoft Exchange Search” Service

Try to stop the services again and refer to Step 3,4,5 to re-create Search Foundation.

  • Steps 1-5 ran without error. I see new Single folders and a new Ceres Data folder were created. I tried to rerun steps 3-5, but get an error on step 4, which says, "old nodes belonging to the system 'Fsis', already exist." It then suggests to run in attach mode. Should I rerun step 4 with the "-action a" switch? – jk731813 Jun 26 '17 at 21:03

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.