1

I need to set 200% scaling for our Win 10 customers on 5k 27" but every way i've tried to do it has reset to 100% after sysprep to OOBE causing them to have tiny text on first boot.

I've tried: copy profile with settings done in audit mode, editing the registry including the .default section, editing the default user hive, setting DPI in the answer file and even attempted to apply the reg settings after sysprep during OOBE.

Unfortunately none have stuck, any ideas?

0

Did you try including a script via %WINDIR%\Setup\Scripts\SetupComplete.cmd (Source: https://technet.microsoft.com/en-us/library/cc766314(v=ws.10).aspx)

In this script you can edit some registry keys.

i guess giving DpiValue the value 4294967294 under the following key:

HKLM\System\CurrentControlSet\Control\GraphicsDrivers\ScaleFactors\%MonitorID%

should scale it to 200%

  • I did try with setupcomplete, the only problem is that it runs after OOBE and would require the user to logout to see the changes, so they still get that tiny desktop at first. – Danny Shepherd Jul 2 '17 at 23:31
  • I'll expriment with that registry entry though, i don't think i toughed the graphics drivers one, i was playing with logpixels on a per user basis – Danny Shepherd Jul 2 '17 at 23:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.