0

I have a website hosted via ByetHost and the site is connected to Cloudflare, I want to update the site after a month of publishing. When i uploaded the updated HTML files via Filezilla, the site doesn't update the changes, then i realize that Cloudflare is using old cache, so i went to Cloudflare to purge all the cache, after waiting 30 seconds i went back to the site and it still hasn't updated. So i set the site to Development Mode, and i uploaded the files again, i disable Development Mode and purge the cache once more, but yet again the site remains unchanged. So finally, i decided to wait 8 hours, and when i checked back the site, only the index page updated and nothing else (and the index page only updated via redirect, accessing the website purely doesn't display the changes, but any other redirects that leads it to /index.html will show the changes). I am not sure what i am doing wrong, or if this is a problem in Cloudflare's end. I would like some help with this issue, i'd appreciate it.

  • Have you checked your changes on site directly? – Alexander Tolkachev Jul 4 '17 at 5:39
  • What do you mean by that? If you mean via local host, then yes i have. But the global site itself remains unchanged. – sodaddict Jul 4 '17 at 16:59
  • Checking on the site directly means checking the changes on the Cloudflare origin server. That is, at the web server where Cloudflare fetches the web site data. – Tero Kilkanen Jul 5 '17 at 10:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.