0

I am trying to update SCCM from 1606 to 1702. I ran the Pre-Req check manually (no Errors), since it tended to get stuck from in console. If I start the update install (or the pre-req check) the update will change state in Administration, but vanishes for the Monitoring node. It stays in "Installing" or "Checking" state. Hman.log shows "Failed to calculate hash", but I downloaded it several times now and same Error is shown for 1610, if I try to install that, so I guess somewhere there is a problem with the hash calculation process. CMUpdate.log shows no activity. Setup and PreReq logs are empty as well. Anyone know where else I can look? Thanks in advance!

1

Ok, solved it. The Problem was that the EasySetupFolder needed to be a defined share. The folder itself was shared, but there was no \SERVER\EEasySetupFolder only a \SERVER\SMS_SiteCode\EEasySetupFolder.

Thought I'd share it, perhaps it relevant for others.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.