4

We have an odd situation with some of our servers where they don't appear to be able to shut down or restart without having to hard power them off manually.

At first I assumed it was just a one-time issue where a server had failed to come up after an update. However, since fixing our WSUS schedule, this seems to happen to three servers consistently when they're restarted or shut down either manually or through something like a Windows update.

  • All three servers are configured identically as file servers
  • All three servers are physical Dell R730 servers (and in warranty too)
  • None of our other Dell or Windows 2012 R2 servers have this issue

During the interactive session that called the shutdown/restart, it seems to sit at the spinning wheel icon with the caption of either "Shutting Down" or "Restarting". It doesn't appear to have actually crashed and the servers still respond to ping requests. However, you cannot remotely connect to their event logs or initiate a remote desktop session. When trying to connect via KVM, you simply see the 2012 R2 lock screen and it doesn't respond to the Crtl+Alt+Delete sequence (which initially made me think that it had, in fact, restarted successfully and then crashed.. whereas actually it hasn't restarted at all at this stage).

So far, I have tried a few things which haven't seem to change the situation:

  • I have fully updated and upgraded the firmware, bios and drivers on one of the servers
  • I have incrementally updated and upgraded the same items on another server, restarting between each stage, starting with no updates and no upgrades
  • I then tried to restart both servers - and shut down both servers
  • I have left one server as-is (the most important one, to us, currently)

Because all three servers are the same model, I was initially inclined to suspect this could be an issue with the physical systems. However, this doesn't seem to be a documented R730 issue and, since all three are file servers, I am wondering if this could be a disk pool configuration issue or something?

I am really unsure which route to explore, to be honest. Wasn't sure the best way to attach a log in the nicest way either, but attached is a picture of the text from the system event log (from bottom to top). I don't see anything abnormal there or anything to indicate there's an issue (such as someone hard powering it down) and it says that it is shutting down. It just didn't..

Log

Any help is very much appreciated - or if anyone can suggest other avenues that I should try (Microsoft or Dell?)

4
  • Navigate to Control Panel\System and Security\Action Center click View problems to report. Are there any problems logged during the time of the shutdown?
    – Clayton
    Jul 14, 2017 at 15:03
  • it seems that one of the services or applications block the shutdown. I'd recommend to kill them all manually or proceed on investigating the event logs. Jul 14, 2017 at 15:15
  • Using any 3rd-party antivirus or HIPs software?
    – Ryan Ries
    Jul 23, 2017 at 14:45
  • I have the same issue. I'm running Dell PE 710 & 720 server running Win2k12 R2 as a file server. I believe the issue is caused by Arcserve UDP agent running on win2k12 server that has file deduplication enabled on a disk. We started to used UDP in August and that is when our issue started. I noticed in your eventlogs that you also have the UDP agent running. Were you able to resolve this issue?
    – abbren
    Sep 18, 2017 at 13:22

1 Answer 1

0

I resolved this issue by excluding dat extension in Windows Deduplication Configuration for the all volumes on which Windows Deduplication is enabled. Then deleted the file ArcVolTrc.dat from all the Volumes that have Windows Deduplication Enabled. Restarted the arcserve UDP agent to recreate the ArcVolTrc.dat file. After the server reboots successfully.

Not the answer you're looking for? Browse other questions tagged or ask your own question.