1

I'm running CentOS 5 with syslog already installed. When I try to install rsyslog I receive the message

file /etc/logrotate.d/syslog from install of rsyslog-7.6.7-1.el5.centos.x86_64 
conflicts with file from package sysklogd-1.4.1-44.el5.x86_64

After looking around a bit it doesn't appear that they can be installed on the same machine, but I'd like to be 100% sure.

  • I have heard of machines having both installed, never done it myself. If they are both running it requires some special configuration, as expected. Is syslogd package running while you try to install rsyslog? – colbyt Jul 20 '17 at 21:18
  • Just a note: CentOS 5 is EOL as of earlier this year. – jordanm Jul 21 '17 at 8:11
  • @cteneyck it was but I got the same result when I tried to run it while syslog was stopped – AverageWorker Jul 21 '17 at 13:10

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.