0

I upgraded my Debian 8 to 9, with zabbix-server installed. After upgrade I reinstalled zabbix-frontend-php. I'm trying to reconfigure frontend and in step "Configure DB connection" there is only MySQL as a database type. How can I connect it to Postgresql?

2

It looks like your PHP doesn't support PostgreSQL. Try to install package php-pgsql (php5-pgsql, ...) and then restart your web server.

  • php-pgsql is already installed and there is no php-mysql package installed – 29ru Jul 24 '17 at 7:04

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.