0

i am trying to run the gnome envirioment in an SLES 11 SP4 instance, i do the following:

First i install the package:

zypper -n install -t pattern x11 gnome 

And make the next changes:

In window manager script

vi /etc/sysconfig/windowmanager

at line 18 change

 DEFAULT_WM="gnome"

At display manager script

vi /etc/sysconfig/displaymanager

at line 7 change

DISPLAYMANAGER="gdm"

Change to graphical login

vi /etc/inittab

at line 20 change to graphical login

id:5:initdefault:

I made a rebbot but whwn the instance get up, the gnome enviorement it does not run, only i have the CLI.

Any help to solve this topic will be weel recieved.

Thanks

  • Can you put any x11 log in the question? Where do you running your SLES? You tried to run startx command? – Angel Porlan Aug 9 '17 at 1:28
  • Hi Angel i am running an instance at google cloud, SLES 11 SP4, when i run the startx command i get the next: bizs:~ # startx No startx installed So i do the next: zypper install -t pattern x11 gnome – Rodolfo Tester Aug 10 '17 at 4:55
  • The system install all the packages (around 1.6 Gb) and do it correctly, so then i do the next: In window manager script vi /etc/sysconfig/windowmanager at line 18 i change DEFAULT_WM="gnome" At display manager script vi /etc/sysconfig/displaymanager at line 7 change DISPLAYMANAGER="gdm" also Change to graphical login vi /etc/inittab at line 20 change to graphical login id:5:initdefault: – Rodolfo Tester Aug 10 '17 at 4:56
  • Then i run startx again and i get this: bizs:~ # startx xauth: creating new authority file /root/.serverauth.17650 xauth: creating new authority file /root/.Xauthority xauth: creating new authority file /root/.Xauthority X.Org X Server 1.6.5 Release Date: 2009-10-11 – Rodolfo Tester Aug 10 '17 at 4:58
  • X Protocol Version 11, Revision 0 Build Operating System: openSUSE SUSE LINUX Current Operating System: Linux bizs 3.0.101-104-default #1 SMP Mon Jun 19 11:35:24 UTC 2017 (fa1fcfd) x86_64 Build Date: 06 July 2017 11:56:37AM Before reporting problems, check wiki.x.org to make sure that you have the latest version. Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown. – Rodolfo Tester Aug 10 '17 at 4:58
0

Please put the log in your question, not in the comments...

https://unix.stackexchange.com/questions/33596/no-framebuffer-device-how-to-enable-it

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.