1

I have installed IIS 6 on a Windows Server 2012.

I've configured the Virtual SMTP using my Gmail account. It is a quite classic scenario well described also on Technet docs, there are plenty of discussion also here on ServerFault.

I have also logged in to my Gmail account from this server to allow unsafe application. Another important thing is that I don't have two factor authentication enabled on Gmail.

SMTP configuration is:

Outbound Security

Basic Authentication with my Gmail account

TLS checked

Outbound Connection

TCP Port: 587

Advanced

FQDN: servername.local

Smart host: smtp.gmail.com

I've "Limit number of connection" property not checked under "General" tab.

Then I have created a small .txt file with a simple email, copied it to Pickup folder. The SMTP service works fine, but the email remains stuck in Queue folder.

So I've checked the Windows Event Viewer (Application and System logs), but I did not find useful information.

Also enabled the SMTP log, but no problems are reported.

Any suggestion?

1

Issue was my Azure firewall. I had some outgoing firewall rules on my VNET that once removed the emails went out.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.