0

I just set up an Elastic Beanstalk for a Laravel Application which is just before Launch. But it wasn't possible to choose PHP7.1 over PHP7.0.

Is there any possibility to install PHP7.1 on the machine?

0

Elastic Beanstalk supports PHP 7.0. It also supports custom platforms based on an AMI you create. Have a read of the documentation and ask a more focused question if you get stuck.

  • do you know any resources for custom ami's for php7.1? – bambamboole Aug 27 '17 at 13:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.