0

I've recently attempted to upgrade a Dell PowerEdge 815 with more RAM and a 3rd/4th Processor.

The original (working) configuration was:

  • 2 X AMD Opteron 6220 (8-core) Processors
  • 16 X 2GB RDIMMs

Attempted update:

  • (Added) 2 X AMD Opteron 6220 (8-core) Processors and Heatsinks
  • (All New) 32 X 4GB RDIMMs

After the upgrade the unit does not produce video output, the front-panel LCD report "System Rebooting...". There are not POST error audible tones, the drives appear to spin-up as usual, and no apparent network connectivity.

I've tried various trouble shooting steps:

  • 4 Processors/32 RDIMMs (Result: no video, no network connectivity)
  • 2 Original Processors/16 New DIMMs (Result: Works like before)
  • 2 New Processors/16 New DIMMs (Result: Works like before)

This tells me the new processors are fine, and the new RAM is fine. I'm otherwise stumped. I've done all the appropriate googling, with no luck.

Any suggestions?

2
  • Additional troubleshooting steps: I've applied all hardware updates. I also tried 1 new processor and 1 old processor -- this worked. This indicates that the processors are identical (as expected). Any other thoughts? – mg72 Aug 21 '17 at 21:48
  • I wanted to close this out and thank everyone for their feedback. I was able to find a replacement server board and everything worked as expected. It appears the original board provided by Dell had a faulty G34 CPU Socket. It's disappointing to realize that buying with plans to upgrade is a risky strategy. – mg72 Aug 24 '17 at 16:22
0

The best tip I can give is from the manual; please make sure the correct bank are populated

enter image description here

and the generic step;

enter image description here

If everthing follow the manual, please make sure the bios firmware is done, and I would make sure the second PS is there too.

7
  • If he has 32 identical RDIMM's, he just has to fill every slot - there are only 32 slots in the system. – Bert Aug 21 '17 at 17:08
  • @Bert did you have updated the bios firmware ? – yagmoth555 Aug 21 '17 at 17:21
  • @Bert and can you test with 2 CPU, but an new's with an old's one ? – yagmoth555 Aug 21 '17 at 17:22
  • @yagmoth555 yes all DIMM slots are filled with identical memory. It is the 128GB configuration on the bottom of the page you provided. – mg72 Aug 21 '17 at 21:51
  • @Bert I tried one new processor and one old processor. System booted fine. I also tried slot 1: old, slot 2: new, slot 3 new, slot 4 old -- that didn't work. – mg72 Aug 21 '17 at 21:52
0

I'm having a similar problem with a Dell Poweredge c6145. Upgraded both nodes from two AMD 61** processors to four 6276 in each now. I have one node working fine in both slots... when I try the exact same memory config in the second node it gives me no display like you are having.

Are you using the minimum required RAM for your model?

I think for me the min ram per node is 64gb and min of a single ddr3 stick is 2gb.

After comparing both our problems this makes me think could be RAM related definitely.

This link might help think you might need to fill out the minimum dimms for 4 processors.

http://en.community.dell.com/support-forums/servers/f/956/t/19615986

1
  • you definitely need to satisfy the minimum of DIMM modules (2 per CPU) otherwise you will not get video. I had all RAM slots filled (32 x 4GB for a total of 128GB). – mg72 Aug 28 '17 at 12:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.