0

I have Dell Poweredge 2850 running windows server 2008 r2.

Today I installed DRAC 4 card. It is set to obtain IP by the router (dhcp) which it does. In server administrator it is also shown and I can ping it. However, in my device manager or in network connections (windows) it does not show.

Also I can not access it through the web interface (localy or over the net). I do not know what else to do. Am I missing something ? Also I can not use port forwarding because it seems port 443 is already in use.

2
  • You can access the DRAC's settings page during system boot if you press a keyboard hotkey when it prompts you on-screen (I think you have a small 2-5 second window to press it). You will need to configure it to allow remote connections. Also check that the card is actually installed correctly - it's possible it became unseated if the server was jostled during transit, for example. I think there's also a system firmware (BIOS) setting to enable or disable the DRAC too. – Dai Aug 26 '17 at 3:23
  • Drac is installed properly. Its settings are recognized by server administrator. But I believe the issue resides with the browsers (unsecure connection). I believe drac4 uses old TLS. – user763539 Aug 27 '17 at 12:58
3

Drac's are out of band management, they run their own embedded OS and you can't see it or manage it directly from the host OS (only via Server Administrator). If it was a device controlled by the host OS it would go down with the host OS and then wouldn't be much use.

You can normally access them via SSH as well as http, see if that is responding and try a reset over SSH httpsednotes.wordpress.com/2012/11/13/reset-dell-idrac-using-ssh/

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.