0

I'm want to use IKEv2 VPN on a CentOS 7.* VMs, and I want to Authenticate the users with our RADIUS server.

Currently, I'm using yum install strongswan command to install the strongswan repo, but it doesn't load the eap-radius plugin by default.

is there any way to load eap-radius plugin with using the compilation methods.

Thanks !

1

If you are installing from EPEL, the eap-radius plugin is shipped in the strongswan-tnc-imcvs package for some reason. Try installing that before starting to compile strongSwan yourself.

  • You saved my life :) – Jinxmcg May 29 '18 at 16:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.