3

We’ve been using NethServer for quite a while but our company keeps growing and the decision was made to switch to Exchange for mailing due to seamless administration and better AD integration.

I’ve been following this guide https://www.starwindsoftware.com/blog/exchange-server-2016-on-windows-server-2016-with-gui which is great but after installation finishes successfully I am not able to access https://myserverFQDN/ECP address getting “This site can’t be reached”. Looks like some services are not running after installation.

What do I have to check?

3
  • 3
    Have you check iis how ecp url is there ? try to browse using iis browse option .
    – Aravinda
    Oct 3 '17 at 14:46
  • 2
    Exchange should work straight out of the box. Did you reboot the server after the installation was complete? Did you install the latest build of Exchange 2016? Made sure you were using a compatible version of NetFramwork?
    – Sembee
    Oct 3 '17 at 17:32
  • 2
    Are you on the box itself? Have you tried https://localhost/ecp and did you get the certificate warning? If that doesn't happen then it sounds like an iis issue or possibly a firewall issue.
    – JBaldridge
    Oct 3 '17 at 17:57
3

Looks like your web server is not responding so first you need to check if your IIS services are up and running: http://techgenix.com/startstopiisrelatedservicesusingnetstartstop/ If it is so try to check access to https://YourExchangeServerFQDN/ or http://YourExchangeServerFQDN/.

1
  • 2
    Thank you! IIS was the reason. The service did not start due to wrong startup account settings (weird). After reconfiguring the startup settings it works now. Oct 6 '17 at 7:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.