1

I have an issue that has me really scratching my head.

A user for one of the customers we support is trying to send an email to somebody@domain.com from outlook.

Before she even hits send, a mailtip pops up saying 'we wont be able to deliver this message to somebody@domain.com because this email address is no longer valid'.

If the user ignores the tooltip and sends the message, a NDR is received, usually immediately saying...

Delivery has failed to these recipients or groups: somebody@domain.com The email address you entered couldn't be found. Please check the recipient's email address and try to resend the message. If the problem continues, please contact your helpdesk.

Now, initially I was of the opinion that the user had entered the wrong email address, so I asked her to check and resend... the issue persisted. I emailed a test email to somebody@domain.com myself and, low and behold the mail was delivered successfully... the recipient even replied to my test. I then sent the message on the users behalf from their client remotely and it bounced with the same NDR.

Finally, I tried to send the message from the user via OWA and still it bounced, again with the same NDR.

Mail going out from me uses a completely seperate exchange server on a seperate domain, so I wonder if there could there be some kind of DNS lookup issue on this customers exchange box, so I've checked the DNS settings but it all looks right to me.

Has anyone come across this before? Any help is appreciated

  • I'm assuming the sender is selecting the recipient from the Autocomplete cache in Outlook. Try deleting the entry for the recipient in the senders Autocomplete cache. – joeqwerty Oct 12 '17 at 11:21
  • I did already remove the entry for the user in question and then also removed the autocomplete file for this user and reopened outlook... both times the issue persisted. I still thought that would be the issue myself, which is why I tried it then through OWA. – John Oct 12 '17 at 11:54
0

Can you reproduce this issue on effected Exchange environment?

The Exchange server will not verify the external address, thus the MailTip will not show up with "this email address is no longer valid". Therefore, I suppose that it's a internal address, run "Get-Mailbox somebody | FL Identity,Address" to check the proxy address and primary address of "somebody@domain.com".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.