0

From within "Task scheduler (local)", within the task scheduler application of Windows 2008 server, I have created a new task.

However the user created task doesn't show up in the list of "Active tasks". That list starts with entry "Database One Copy Alert".

Regression

  • I know the tasks is there because creating another with exactly the same name results in an error message that there already exists a task with that name.
  • It doesn't matter wether I create a "Basic task" or just a "Task".
  • Ccleaner does show the user created task.
  • Enable showing hidden tasks in Windows task scheduler doesn't improve.

How can I show the user created scheduled tasks?

0

In the left pane of the "Task scheduler" navigate to and select "Task Scheduler Library".

Not the plus sign, the words themselves, and you will see your custom scheduled tasks:

Windows 2008 Task Scheduler with Task Scheduler Library selected

Windows 7 also suffers from such a bizarre user interface design: https://superuser.com/questions/228235/windows-7-task-scheduler-doesnt-list-my-custom-tasks#answer-395085

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.