0

I am trying to setup an automatic reply rule for a public folder in our Exchange 2016 environment. I have created the folder, mail-enabled it, given myself send-as permissions and setup the rule in Outlook using the folder assistant but no replies are sent for either internal or external mails. Where would I look to try and troubleshoot this? I have checked the message tracking logs but I see no messages being sent with the folder's default reply email address.

  • I am facing the same issue. Were you able to figure out what was the solution. I have public folder for which I need auto reply enabled. I have set myself as the owner of the PF and also granted send as permissions. Set up Auto reply using Folder assistant and I don't get the auto reply when I send a test email. – Sesha Chinta Jul 23 '18 at 10:33
  • @SeshaChinta - No, was never able to get this working. – Caynadian Aug 7 '18 at 15:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.