0

I just performed two brand new (clean) installs of Windows 10 Pro (v1709 - latest release, with all Windows Updates) on two different PCs.

I joined them to my Domain, then logged in as the Domain administrator and began to install programs.

On one computer, one such program was Filezilla, which did not let me install for "All Users" as it insisted I was not launching the installer with administrative privileges. This is strange considering I was logged in as a Domain admin (and I had installed a dozen or so programs before this with no problems). I tried right-clicking the installer file and expressly launching with "Run as Administrator" (which shouldn't have been necessary anyway) and the problem persisted. I chalked this up as a problem with Filezilla and moved on. I ended up logging in as the Local Admin account, and I was able to install Filezilla for "All Users" with no problem.

Now onto the other computer with the same version of Windows. I also installed Filezilla here on this computer for "All Users" while logged in as the same Domain administrator user with no problems. Then it came time to install my copy of Office 2013...

...And the Office 2013 launcher is failing to run saying I must launch it with administrative privileges. Once again, I am logged in as a full Domain administrator, once again I have already installed several programs as admin with no problems, and once again, expressly using the "Run as Administrator" option does nothing (it doesn't even ask for admin credentials, since the current user already has them) except show the same error.

Now, I've never run into this problem before in Windows, where a Domain admin insists on launching an installer without Admin privileges. I first thought it was a problem with the Filezilla installer, but after running into the same problem on two different computers with two different installers, on the same day, running the same version of Windows, I'm wondering if this is perhaps a Windows bug, and if so, how to get around it?

  • What are your UAC settings on these windows 10 systems? – SpiderIce Oct 26 '17 at 17:39
  • It's a brand new install so the UAC settings are default, and I don't have any GPOs for UAC either. – Daniel Oct 26 '17 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.