1

I have a Windows Server Essentials 2012 R2 machine and I'm trying to copy a file that is 4.00GB on an NTFS drive and am getting the following error:

Error 0x8007045D: The request could be performed because of an I/O device error.

I have tried using chkdsk (many variations, such as /F), rebooting to safemode (more chkdsk) and nothing seems to help. FWIW the file is part of some client computer backups, so I really don't want to lose it. I wish I could figure out what machine this backup is part of, and what I would lose if the file can't be recovered.

ETA (per request) I’m trying to copy the file to another hard drive, though I have also tried to copy the file to the same drive, both with the same results.

ETA: I’ve tried chkdsk on the drive with the errant file. I’ve tried copying it to the target disk, as well as copying the file to a different directory on the source disk.

  • Where are you copying the file from and where are you copying it to? Be specific. – Appleoddity Nov 2 '17 at 3:48
  • “I have tried using chkdsk” On which of the two drives? – Andrea Lazzarotto Nov 3 '17 at 0:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.