I've been struggling all day trying to fix this issue.. I recently added a secondary DC, everything worked for 2 weeks or so. Now, the last 2 days I noticed it doesn't replicate the policies.. That's the error I get when I run dcdiag:

Starting test: DFSREvent There are warning or error events within the last 24 hours after the SYSVOL has been shared. Failing SYSVOL replication problems may cause Group Policy problems.

Now, when I browse to \domain1\sysvol\domain1\Policies\ - I see 57 policies ( the correct number ). when I go browse to \domain2\sysvol\domain2\Policies\ - I see 30 policies only.. so I'm trying to figure out what I'm missing? I'm using DFS. the DFS service is working and I also tried to restart the service..

Event viewer:

All I can find is event id 5014

The DFS Replication service is stopping communication with partner ''''' for replication group Domain System Volume due to an error. The service will retry the connection periodically.

And right after that I get 'success' events.

  • Turn on debug logging and check log file under %windir%\debug blogs.technet.microsoft.com/askds/2009/03/23/… Nov 2, 2017 at 15:51
  • 1
    Have you gone through basic domain troubleshooting and made sure DNS is all correct, Sites are set up correctly, etc? You can run dcdiag and repadmin on relevant DCs to gain more insight. Nov 2, 2017 at 16:07


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.