I've been using HQ for a couple months now, and everything worked fine. But since yesterday all resources go down for a couple hours, and then everything restores to normal, and then go down again without doing anything. The server of course is working, the HQ server and agent are both working, and the IPs were not modified. I've tried to re-run the setup in the HQ agent, and it did not change anything.

Agent is in Windows 2008, and Server is in Windows 2003. I'm using HQ Version 4.1.2 (build #1053 - May 06, 2009 - Release Build)

Any hint? Thanks!

Update: I guess (although I'm not sure) it stopped working when the disk on the server went full, with 0 bytes of free space. Of course I've freed more than 15gbs and restarted the HQ server/database.

2 Answers 2


Try deleting the data directory in the Agent and then re-running the setup.

  • No, it didn't work. Keeps failing. I've added some information that might be useful. Thanks! Nov 25, 2009 at 19:21
  • Have you tried vacuuming the PostgreSQL backend? There should be a ton of log files on the server that might help you, also. Nov 30, 2009 at 21:41

Make sure your agents' times are in-sync with your Hyperic server's clock. Try setting up your Hyperic server as an NTP server.

Using NTP


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.