There's an issue with SSH access today ? Don't know why I can't access to my instances today, from a MobaXterm or the SSH webinterface in Google Cloud (impossible to connect port 22).

Global issue or only my account ?

  • 1
    Try the serial console via Google Cloud Shell. – Craig Watson Nov 30 '17 at 10:12
  • Same error => ssh: connect to host XXXX port 22: Connection timed out – blackarcanis Nov 30 '17 at 10:23
  • If you spin a new VM do you get the same error? Try running a port scan to one VM to see if you see the service filtered or being closed. Does the serial console show any errors in the VMs? I would also test using SSH from the browser – Carlos Nov 30 '17 at 19:51

My bad, We are using an other server to access to the one I mentioned previously and with a restart of this server now the SSH access is good again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.