2

I've got this manageable switch : https://www.amazon.com/TP-Link-Ethernet-Sheilded-Replacement-TL-SG108E/dp/B00K4DS5KU/ in my network for about 3 months now.

Yesterday I noticed that a computer directly connected to it did not have gigabit link (100mbps instead). Since I had just reinstalled it I though it was related but after swapping the cables between different ports and devices, I came to the conclusion that the issue was the switch itself.

I've also checked that all the ports are on 'auto' setting.

What do you think of it? Should I buy a new one and return this one?

2

As a gigabit connection needs all 4 pairs, check first that all the 8 pins are able to have contact: any of them shouldn't be contorted and there should be no dirt. During the testing you could force the port to operate as gigabit instead of auto.

  • I already tried to force gigabit speed but then the port status show "disconnected" or something. I'm going to try what you say. – DBLouis Dec 3 '17 at 11:19
  • It works now. Apparently the cable was not properly connected, I had to force a little. – DBLouis Dec 3 '17 at 11:23
  • A physical problem, just like I assumed. :) – Esa Jokinen Dec 3 '17 at 11:28
0

What do you think of it? Should I buy a new one and return this one?

I think it is a cheap consumer switch that has no place in a professional environment. It's up to you what you do with it.

  • Well I'm not a professional, I think I shouldn't have posted here. Anyway you think it's not fixable? – DBLouis Dec 3 '17 at 11:06
  • 1
    Yes, Super User is a better place. – Iain Dec 3 '17 at 11:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.