0

I am trying to create a GPO to map a drive to a security group:

enter image description here

When I sign into the client machine and do gpresult -r, I see that Drive Mapping was successfully applied. However, I don't see the mapped drive.

I have made sure of the following:

  • The UNC path of the folder to map is correct.
  • The user I'm signed into on the client machine is present in security filtering.
  • The GPO link is enabled.
  • The update was forced with gpupdate/force.
  • The user I'm logged in as on the client machine is a member of Contractors.

Also note the GPO is linked at domain level.

Why is the mapped drive not appearing on the client machine?

  • Does it works if you remove the item-level targeting ? – Swisstone Dec 17 '17 at 19:48
0

By default GPP runs under the SYSTEM account context, which doesn't have permissions on the network share. You need to set the option to Run in logged-on user's security context in the GPP.

https://technet.microsoft.com/en-us/library/cc772371(v=ws.11).aspx#BKMK_Run

  • I have enabled this setting but haven't had any change. – August Williams Dec 10 '17 at 17:02
  • Change the action to Replace and make sure the user in questions has appropriate NTFS permissions on the shared folder. – joeqwerty Dec 10 '17 at 17:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.