0

I have a really weird and mind boggling problem that I've been trying to figure it out since a few days now. One of my client told me that the home (index) page of her site is not being referenced by google and other search engine So, I went to test it with Google Search Console and Fetch As Google, it give me an error 403. So I test it with other tools such as GTMetrix, they all gave me the same error. Very strange... Then I went on and check the console in web developper tools in Chrome. Then I see, also, a 403 error, when I click on the source of the error (index), the red X is on the first line with the underline.

My next step was to go check the permission on my wordpress installation, all the folders are at 755 and files at 644, as it should be.

I did a get request to the URL with Postman, I get all the index file html throw back at me, like it is 200 OK but I still get the 403 error Status.

It just doesn't make any sense, I'm really have hard time to troubleshoot the problem, since the page rendered correctly in the browser.

The Setup: We are running this website on a shared hosting at Funio, The webserver is Apache (no idea of the version, I'm assuming it's the latest). We are using Wordpress 4.9.1.

Can someone have any idea of what's going on?

the URL is: https://theprintatelier.com/

Screenshot from Postman

Thank in advanced for your help!

  • There is something in your WP installation that causes the error. You need to study the modules etc. in WP to find out which one causes it. – Tero Kilkanen Dec 12 '17 at 6:35
0

The 403 error in the page is coming from a web beacon at Vimeo and the error indicates that it doesn't have permission to post to the service. I would guess that the beacon is linked to the video on the page.

  • Nice, that is the problem! Which tool did you use to pin point the problem? I would like to know which beacon is the culprit. – Chris Dec 13 '17 at 1:54
  • Developer tools (F12 in Firefox or Chrome), click on 'Network', reload the page. – Simon Greenwood Dec 13 '17 at 7:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.