We have a fresh installation Exchange Server 2016. The issue is when I send emails to outlook it goes to junk folder only for outlook, for other email service providers it properly reach inbox. I have checked the ip and not blacklisted on any RBLs and also added SPF records. But we are not using the on-premise exchange server as our primary email service so the MX record is pointed to Rackspace server, but I added the exchange server on MX record with low priority. I have added the email header and also added the spf record. I am not able to understand email header properly, please suggest a solution

"v=spf1 mx ptr ip4:66.***** a:exchange.******.com ?all"

Email header

  • Have you checked your mail server configuration using mxtoolbox.com? – user5870571 Jan 6 '18 at 14:13
  • Yes and test passed – Akhil krishna A Jan 8 '18 at 2:15
  • I find a similar thread in TechNet forum, this issue seems only occur on Outlook.com recipient. The SPF check is pass, and SCL is 1. – Jianfei Wang Jan 9 '18 at 5:15
  • I agree with Sembee, please ensure there's a valid PTR record for your Exchange server. Also, submit your request to Outlook.com Support Team: support.microsoft.com/en-us/… – Jianfei Wang Jan 9 '18 at 5:25

Microsoft don't use the public blacklists, they have their own - so checking blacklists online was a waste of time.

You need to ensure that the server is setup correctly for sending email. The fact that it is not your primary email server makes no difference. That means the server needs to be on a static IP address, with a matching A record and PTR pointing to that IP address. The FQDN on the Send Connector also needs to match that A record.

The other option would be to setup Exchange to relay the email through the server in the data centre. That would mean setting up relaying on that server and then configuring it as a smart host in Exchange.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.