0

I've been struggling a few days with this. I have a brand new server that I install tacacs.net on and I can't get it to work. I followed the quickstart guide and opened port 49.

I'm thinking either there is an error with the character set or an issue with domain hardening. I know we have all old Cyphers disabled and we only use aes128 and 256 as well as having fips compliance applied and tls1.2 enabled and working.

Using Tacacs.net version 1.3.2 Server 2016 (meets requirements including .net 2.0) All files have read-only removed.

Cmd Output

0

The issue seems to have been fips compliance. Not sure why but when I removed the gpo from the ou for the server I was able to authenticate.

Any ideas what part isn't compatible with fips?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.